Select Prestashop version you want to test
That module only work with default theme of Prestashop 1.6 and 1.7
If you want a module that work with all the themes, it is necessary to use CSS MAGICIAN module
Go on Prestashop addons to see Css Magician